Bug 440563 - FTBFS plotmm-0.1.2-6.fc9
FTBFS plotmm-0.1.2-6.fc9
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: plotmm (Show other bugs)
9
All Linux
high Severity high
: ---
: ---
Assigned To: Haïkel Guémar
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
:
Depends On:
Blocks: FTBFS
  Show dependency treegraph
 
Reported: 2008-04-03 21:40 EDT by FTBFS
Modified: 2008-09-15 14:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-09-15 14:42:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
libsigc++ 2.0 API port (6.21 KB, patch)
2008-04-06 05:13 EDT, Denis Leroy
no flags Details | Diff

  None (edit)
Description FTBFS 2008-04-03 21:40:11 EDT
plotmm-0.1.2-6.fc9.src.rpm Failed To Build From Source
Comment 1 Denis Leroy 2008-04-06 05:13:25 EDT
Created attachment 301419 [details]
libsigc++ 2.0 API port

Build failure is caused by deprecation of the libsigc++ 1.2 API. Here's a patch
for the 2.0 port.
Comment 2 Bug Zapper 2008-05-14 04:39:08 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 FTBFS 2008-09-05 12:25:31 EDT
This package has Failed to Build From Source for many months.  Per
http://fedoraproject.org/wiki/FTBFS, this package is now proposed for
removal from the distribution.  Please address this FTBFS bug
immediately, or this package will be removed from the distribution
within the next few weeks.

Thank you for your continued contributions to Fedora, and your
commitment to ensuring Fedora packages remain buildable from source
code.
Comment 4 Tom "spot" Callaway 2008-09-15 14:42:51 EDT
Fixed in rawhide:
http://koji.fedoraproject.org/koji/buildinfo?buildID=60859

Note You need to log in before you can comment on or make changes to this bug.