Bug 440618 - there should be %{?dist} instead of %{dist} in the *.spec on the Release: line
there should be %{?dist} instead of %{dist} in the *.spec on the Release: line
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: system-config-boot (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: 440605
  Show dependency treegraph
 
Reported: 2008-04-04 07:07 EDT by Jan Hutař
Modified: 2013-04-12 15:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-25 12:32:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jan Hutař 2008-04-04 07:07:45 EDT
Description of problem:
There should be "%{?dist}" instead of "%{dist}" in the *.spec file on the 
"Release:" line.


Version-Release number of selected component (if applicable):
system-config-boot-0.2.13-1.el5


Additional info:
http://fedoraproject.org/wiki/Packaging/DistTag
Comment 1 Phil Knirsch 2008-04-28 06:20:48 EDT
Proposing and flagging for RHEL-5.3 FasTrack and granting Devel ACK, very easy fix.
Comment 4 RHEL Product and Program Management 2008-06-06 13:45:34 EDT
This bugzilla was reviewed by QE as a non-FasTrack request.
It has since been proposed for FasTrack. The qa_ack has 
been reset. QE needs to re-review this bugzilla for FasTrack.
Comment 7 RHEL Product and Program Management 2008-08-25 12:32:20 EDT
Quality Engineering Management has reviewed and declined this request.  You may
appeal this decision by reopening this request.

Note You need to log in before you can comment on or make changes to this bug.