Bug 440633 - there should be %{?dist} instead of %{dist} in the *.spec on the Release: line
there should be %{?dist} instead of %{dist} in the *.spec on the Release: line
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: libbtctl (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: Tomáš Hozza
BaseOS QE - Apps
:
Depends On:
Blocks: 440605
  Show dependency treegraph
 
Reported: 2008-04-04 07:08 EDT by Jan Hutař
Modified: 2013-04-12 15:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-03-07 12:44:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
fixed spec file (5.13 KB, text/plain)
2008-07-10 04:46 EDT, Jiri Moskovcak
no flags Details

  None (edit)
Description Jan Hutař 2008-04-04 07:08:36 EDT
Description of problem:
There should be "%{?dist}" instead of "%{dist}" in the *.spec file on the 
"Release:" line.


Version-Release number of selected component (if applicable):
libbtctl-0.6.0-9.2.el5


Additional info:
http://fedoraproject.org/wiki/Packaging/DistTag
Comment 1 Jiri Moskovcak 2008-07-10 04:46:22 EDT
Created attachment 311459 [details]
fixed spec file
Comment 2 RHEL Product and Program Management 2009-03-26 12:50:50 EDT
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 8 Tomáš Hozza 2013-03-07 12:44:03 EST
I am sorry, but it is now too late in the RHEL-5 release cycle.
RHEL-5.10 (the next RHEL-5 minor release) is going to be the first
production phase 2 [1] release of RHEL-5. Phase 2 we'll be addressing
only security and critical issues. Since this one is a "low" severity
issue, I am closing this bug as WONTFIX.

[1] https://access.redhat.com/support/policy/updates/errata/

Note You need to log in before you can comment on or make changes to this bug.