Bug 4408 - /etc/securetty doesn't seem to function properly
Summary: /etc/securetty doesn't seem to function properly
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: basesystem   
(Show other bugs)
Version: 6.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-08-06 19:37 UTC by abm64239
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-08-19 19:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description abm64239 1999-08-06 19:37:31 UTC
We have made the changes in /etc/securetty for remote root
logins and it doesn't seem to work.  This was working in 5.2
very well but since the upgrade to 6.0, this doesn't work
any longer.

Comment 1 Jeff Johnson 1999-08-06 19:56:59 UTC
Can you supply an example file? Thanks ...

Comment 2 Bill Nottingham 1999-08-19 19:37:59 UTC
telnet is probably using Unix98 ptys.

Add entries such as:
/dev/pts/1
/dev/pts/2

and it should work for you...


Note You need to log in before you can comment on or make changes to this bug.