Bug 441021 - Live iso 04.04 + gdm + X
Summary: Live iso 04.04 + gdm + X
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: jmccann
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-05 06:39 UTC by Jóhann B. Guðmundsson
Modified: 2015-01-14 23:20 UTC (History)
2 users (show)

Fixed In Version: F9 GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-13 17:58:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jóhann B. Guðmundsson 2008-04-05 06:39:18 UTC
Description of problem:

In the latest ( 04.04 )rawhide live i686 iso there seems to be
somekind of weird behavior between gdm/automatic login and X

If I click the automatic login I either get dropped back to 
gdm or experience a black screen and a freeze.

But if I switch to terminal and wait for the timeout to pass
and then switch back ( user already logged in ) every think is ok

Also if I boot to runlevel 3 and run startx everything is ok..

Is there any way I can "see" the Fedora Live account so I can 
test that vs automatic login one..

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jóhann B. Guðmundsson 2008-05-13 18:02:43 UTC
This has been fixed already so this can be closed as FIXED :)


Note You need to log in before you can comment on or make changes to this bug.