Bug 441025 - Please enable msnp14 support in pidgin 2.4.0
Please enable msnp14 support in pidgin 2.4.0
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: pidgin (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Warren Togami
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-05 04:55 EDT by Joel Michael
Modified: 2008-04-05 09:23 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-05 09:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to configure script to enable msnp14 support (515 bytes, patch)
2008-04-05 04:55 EDT, Joel Michael
no flags Details | Diff

  None (edit)
Description Joel Michael 2008-04-05 04:55:21 EDT
msnp14 support would be nice to have enabled in pidgin.  This might be better in
rawhide, due to the possibility of bugs in relatively new upstream code that is
not enabled by default.  Of course, I'd love to see it in F8, as that's what I'm
using right now.

One specific feature of msnp14 is the ability to send messages to buddies that
have set their status to offline, but are actually online.

(hope the attached patch isn't too badly mangled, but it's simple enough)
Comment 1 Joel Michael 2008-04-05 04:55:21 EDT
Created attachment 301363 [details]
Patch to configure script to enable msnp14 support
Comment 2 Stu Tomlinson 2008-04-05 09:23:27 EDT
Absolutely not, there is a reason this is not even a standard option to
./configure yet - it is not ready for public use. Not even for rawhide. When
it's considered ready for use by upstream, I will reconsider.

Note You need to log in before you can comment on or make changes to this bug.