Bug 44105 - RPM installer hangs when trying to install any RPM.
RPM installer hangs when trying to install any RPM.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 07:22 EDT by Need Real Name
Modified: 2007-04-18 12:33 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-06-13 04:41:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-11 07:22:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)

Description of problem:
The Kpackage pops up an error when it starts to install an RPM package. No 
numeric error is indicated. Under GNOME the problem is the same, it does 
not let you install any RPM.

How reproducible:
Always

Steps to Reproduce:
1.Try to install an RPM for instance StarOffice ( any can be chosen ).
2.After a few seconds apparently when the installer decompreses files it 
inmediatly pops up a message saying Kpackage error please contact 
developer.
3.It always happened. I tried to install the operating system four (  from 
the begining ) times and the problem persists.
	

Actual Results:  Nothing. The problem is not solved.

Expected Results:  The Kpackage should have to show up the files to 
install from the package. No files appear.

Additional info:

I tried to install RPMs from GNOME and KDE with the same results. I could 
not install any aditional package from the distribution, for instance 
StarOffice. No numeric error is reported.
Comment 1 Ben Levenson 2002-02-20 17:37:40 EST
kpackage does display an error message but the packages *are* installed. 
I've verified this behavior on a 7.1 system before and after applying all 
of the security/bug-fix errata. Packages were successfully installed from 
CDROM and an NFS share. 
Closing as NOTABUG since the packages are installed (though, I do believe 
that the error message should still be dealt with -- see bug# 49266)

Note You need to log in before you can comment on or make changes to this bug.