Bug 441078 - Default keyboard image too small
Default keyboard image too small
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-05 17:29 EDT by Need Real Name
Modified: 2008-04-24 17:00 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 17:00:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-04-05 17:29:22 EDT
control-center-2.22.0-3.fc9.i386

The layout editor features a picture of a keyboard, but it is too small to be
useful. None of the keys are visible.
The window size should be bigger by default to make this image useful.
Comment 1 Matthias Clasen 2008-04-06 15:57:41 EDT
This is some initialization issue. Selecting a layout from the initially unset
combo boxes fixes the display.
Comment 2 Matthias Clasen 2008-04-07 13:27:56 EDT
Upstream bug: http://bugzilla.gnome.org/show_bug.cgi?id=521005
Comment 3 Dan Winship 2008-04-07 13:33:49 EDT
I don't think this is the same as that upstream bug. The upstream bug says "the
window that opened was totally empty, which looked weird, especially in the
place where the keyboard layout is supposed to be drawn". This bug says "The
layout editor features a picture of a keyboard, but it is too small to be
useful."

I can reproduce *this* bug (the default size of the window [670 x 350, specified
in gnome-keyboard-properties.glade] is too small for the keyboard drawing to
actually be useful), but not the upstream one.
Comment 4 Need Real Name 2008-04-07 13:45:11 EDT
It is not the same as the upsteam bug.
Comment 5 Matthias Clasen 2008-04-15 23:39:58 EDT
I'm sorry. 
But I am seeing the upstream bug on my system, not this other bug you are
describing here...
Comment 6 Matthias Clasen 2008-04-18 10:35:59 EDT
I believe my problem was related to the "ghost group" that we've worked around
recently. I cannot reproduce the "too small keyboard" problem unless I get the
"?" in the keyboard indicator.
Comment 7 Jeremy Katz 2008-04-18 13:52:57 EDT
I can't reproduce this with trying either.

Is the reporter still seeing it?
Comment 8 Need Real Name 2008-04-18 14:04:50 EDT
How can I test this? I have resized the window and it (presumably) remembers my
setting. Is the default keyboard image size now bigger?
Comment 9 Jeremy Katz 2008-04-24 17:00:21 EDT
It sounds like its fixed and I haven't seen any more reports (and tried for a
while longer today)

Note You need to log in before you can comment on or make changes to this bug.