Bug 441113 - Anaconda crashes from liveinst
Anaconda crashes from liveinst
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 08:19 EDT by Thomas Canniot
Modified: 2013-01-09 23:39 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-13 22:44:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error log file (25.47 KB, text/plain)
2008-04-06 08:19 EDT, Thomas Canniot
no flags Details

  None (edit)
Description Thomas Canniot 2008-04-06 08:19:37 EDT
Description of problem:
I tried to install F9 from 4th arpil 2008 rawhide snapshot live cd. Anaconda
crashes. I run liveinst with : $LANG=C liveinst --lange=fr_FR

I chose Français (latin9) for keyboard
DHCP network
Grub by default
I chose a free partition and edit it. Selected / as a mount point, ext3 and no
encryption.
No LVMVolume.
No swap on this machine.

It copied the image on the disk, and then crashes.

Version-Release number of selected component (if applicable):
04042008 Rawhide snapshot

How reproducible:
Always
Comment 1 Thomas Canniot 2008-04-06 08:19:37 EDT
Created attachment 301426 [details]
error log file
Comment 2 Jeremy Katz 2008-04-07 23:21:54 EDT
Any chance you can get the error message in English?
Comment 3 Thomas Canniot 2008-04-13 03:41:15 EDT
This weekend I'm not able to reproduce it... :/
The installation worked and I could boot fedora 9.

Note You need to log in before you can comment on or make changes to this bug.