This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 441120 - Cannot change value in about:config page
Cannot change value in about:config page
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: xulrunner (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 09:57 EDT by Denis Leroy
Modified: 2008-04-18 22:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-18 22:16:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 521390 None None None Never

  None (edit)
Description Denis Leroy 2008-04-06 09:57:17 EDT
With both galeon and epiphany, one cannot change a value in the about:config
page. Double clicking a property pops up the value dialog, but clicking either
'Cancel' or 'Ok' does nothing. The only way out is to close the dialog with the
window top-right close button, which doesn't apply the new value.

This prevents for example changing the crucial DPI settings if the Xorg driver
didn't detect the screen DPI correctly...
Comment 1 Jakub 'Livio' Rusinek 2008-04-06 14:55:03 EDT
bug in GNOME's bugzilla: http://bugzilla.gnome.org/show_bug.cgi?id=521390
Comment 2 Matěj Cepl 2008-04-06 17:37:28 EDT
Yup, can fully reproduce with epiphany-2.22.0-4.fc9.i386. However, not sure
about the component -- cannot reproduce at all with the real firefox.
Comment 3 Denis Leroy 2008-04-06 17:51:03 EDT
Yes, it's very possible both galeon and epiphany make the same xulrunner API
"mistake"...
Comment 4 Christopher Aillon 2008-04-18 22:16:57 EDT
Yeah, marking upstream and hopefully gets resolved there.  Regardless, the DPI
thing is fixed for F9 so you won't have to change it for that reason...

Note You need to log in before you can comment on or make changes to this bug.