Bug 441131 - Settings options stored under Applications
Settings options stored under Applications
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kde-settings (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 12:07 EDT by Need Real Name
Modified: 2008-06-21 15:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-21 15:20:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2008-04-06 12:07:54 EDT
I have settings options all over the place!

Some are now even showing under Applications> Special.

They look like KDE things.
Comment 1 Matthias Clasen 2008-04-23 02:19:01 EDT
Sounds more like a problem on the kde side to ensure that the settings have
suitable categories in their desktop files.
Comment 2 Steven M. Parrish 2008-04-23 07:52:14 EDT
Can you be more specific on the names of the programs.  On my Rawhide system I
have no Applications > Special category.  Screen shot might help track down what
they are.
Comment 3 Kevin Kofler 2008-04-23 09:24:42 EDT
If I understood the problem report properly, the problem is that they are KDE 
System Settings (formerly KControl) modules (KCMs) and that they're showing up 
in the GNOME menu as applications which makes no sense. These things should be 
hidden already! Maybe they also need an OnlyShowIn=KDE?

There are KCMs in a few KDE modules (kdelibs, kdebase-runtime, kdebase, 
kdebase-workspace, maybe others), so I'm not sure which ones are the exact 
offenders there.
Comment 4 Bug Zapper 2008-05-14 04:58:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Steven M. Parrish 2008-06-21 13:47:42 EDT
Is this still an issue?
Comment 6 Rex Dieter 2008-06-21 15:20:03 EDT
Should be fixed in recent kdelibs3,kdebase3 updates.

Feel free to reopen if anyone experiences otherwise.

Note You need to log in before you can comment on or make changes to this bug.