Bug 441142 - lfierea wrongs assumes local feed
Summary: lfierea wrongs assumes local feed
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Marc Wiriadisastra
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-06 19:17 UTC by Need Real Name
Modified: 2008-04-15 06:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 06:07:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2008-04-06 19:17:29 UTC
When subscribing to a feed by clicking the rss icon in the firefox awesome bar,
I get a feed added to lifearea.

The feed never works. If I edit the source of the feed I can see that the reason
is that the type of feed is set to file, not website. Changing this fixes the
problem.

Comment 1 Marc Wiriadisastra 2008-04-06 22:50:47 UTC
What version do you have. what other info do you have.

Comment 2 Need Real Name 2008-04-14 18:28:53 UTC
1. Go here: http://news.bbc.co.uk/
2. Click rss link in title bar of ff
3. Look for the feed in liferea, view properties, see source is "local source"
4. Correct it
5. Profit

Version? rpm says it's not installed:
$ rpm -q --whatprovides /usr/bin/liferea
file /usr/bin/liferea is not owned by any package

Help> About says 1.2.23

yum install liferea hides that bug.

The new rawhide version doesn't have this bug, BUT it requires liferea to be
running for liferea-add-feed to work, which firefox calls.





Comment 3 Marc Wiriadisastra 2008-04-14 22:28:17 UTC
rpm -q | grep liferea

I don't understand what you mean by saying yum install liferea hides that bug?

I cannot reproduce this bug. I'm using the latest version which is
liferea-1.4.13-2.fc9.i386 so I'm not to sure what you are doing.

Comment 4 Need Real Name 2008-04-15 05:54:15 UTC
The bug I reported is gone. You can close this bug. I have opened bug 442455 for
the other problem.


Note You need to log in before you can comment on or make changes to this bug.