Bug 441166 - "glob_for_file_ext_glob" output when running "man [command] -add"
"glob_for_file_ext_glob" output when running "man [command] -add"
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: man (Show other bugs)
5.1
All Linux
low Severity low
: rc
: ---
Assigned To: Ivana Varekova
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 19:20 EDT by Murray McAllister
Modified: 2015-01-04 17:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 03:32:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of "man cat -add &> add_output" (13.54 KB, text/plain)
2008-04-06 19:20 EDT, Murray McAllister
no flags Details

  None (edit)
Description Murray McAllister 2008-04-06 19:20:33 EDT
Description of problem:

Running "man [command] -add" causes a lot of output (glob_for_file_ext_glob).


Version-Release number of selected component (if applicable):

* Red Hat Enterprise Linux Client release 5.1 (Tikanga)
* man-1.6d-1.1
* Linux 2.6.18-53.1.14.el5

Also occurs on Fedora 8:

* Fedora release 8 (Werewolf)
* man-1.6e-3.fc7
* Linux 2.6.24.4-64.fc8

How reproducible:
always

Steps to Reproduce:
1. man ssh -add
2. man cat -add

Actual results:
Lots of output, then the man page opens (see attached for example output).

Expected results:
Man page opens without output.

Thanks!

Murray.
Comment 1 Murray McAllister 2008-04-06 19:20:33 EDT
Created attachment 301444 [details]
output of "man cat -add &> add_output"
Comment 2 Ivana Varekova 2008-04-07 03:32:59 EDT
This is not a bug -dd options display extended debug information which is the
output which you posted in comment #1.

Note You need to log in before you can comment on or make changes to this bug.