Bug 441174 - GeForce 7000M (rev a2) locks up with aa and flashing c
GeForce 7000M (rev a2) locks up with aa and flashing c
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 20:19 EDT by Jim Cornette
Modified: 2009-03-08 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-08 19:35:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
log from locked up GPU (56.49 KB, text/plain)
2008-04-06 20:19 EDT, Jim Cornette
no flags Details

  None (edit)
Description Jim Cornette 2008-04-06 20:19:38 EDT
Description of problem:
When trying to use the nouveau driver I get a couple of accented above a
characters followed by a character flashing which looks like a flashing cent
character. Afterward I need to press ctl-alt-delete and the characters stay
flashing until the system POSTs again.

Version-Release number of selected component (if applicable):
xorg-x11-drv-nouveau-0.0.10-1.20080311git460cb26.fc9.x86_64

How reproducible:
start in runlevel 5 or boot into runlevel 3 and start X

Steps to Reproduce:
1. type startx at login
2. note flashing aac (accented character a plus flaching cent symbol
3. press ctl-alt-delete to reboot system
  
Actual results:
Flashing aac with no screen output

Expected results:
A working driver and a hint of 3D capabilities.

Additional info:
Attached is Xorg.0.log
Comment 1 Jim Cornette 2008-04-06 20:19:38 EDT
Created attachment 301450 [details]
log from locked up GPU
Comment 2 Matěj Cepl 2008-04-09 08:16:45 EDT
Ehm, I have just suggested nouveau in other your bug :-(.
Comment 3 Jim Cornette 2008-04-09 12:07:38 EDT
hopefully this driver will eventually work. vesa works at least for now.
Comment 4 Bug Zapper 2008-05-14 04:59:41 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Ben Skeggs 2009-03-08 19:35:20 EDT
This should be fixed in F10 already, if it's not, please reopen!

Note You need to log in before you can comment on or make changes to this bug.