Bug 441177 - [scim-chewing] SELinux restricted chewing file access by ldconfig.
[scim-chewing] SELinux restricted chewing file access by ldconfig.
Status: CLOSED DUPLICATE of bug 440572
Product: Fedora
Classification: Fedora
Component: scim-chewing (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Caius Chance
Fedora Extras Quality Assurance
: i18n
Depends On: 440572
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-06 21:00 EDT by Caius Chance
Modified: 2008-04-11 01:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 01:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Caius Chance 2008-04-06 21:00:56 EDT
Description of problem:

[scim-chewing] SELinux restricted chewing file access by ldconfig:

Apr  7 09:21:20 castor setroubleshoot: SELinux is preventing ldconfig
(ldconfig_t) "read" to /usr/share/chewing/us_freq.dat (usr_t). For complete
SELinux messages. run sealert -l e41854ed-7e1f-445d-9041-4538924af0b1

Version-Release number of selected component (if applicable):
scim-chewing-0.3.1-13.fc9.i386
libchewing-0.3.0-10.fc9.i386

How reproducible:
Always.

Steps to Reproduce:
1. Login Gnome.
2. AVL Denial notification is shown on taskbar.
  
Actual results:
According to the norification, the file ldconfig /usr/share/chewing/us_freq.dat
is not readable by ldconfig.

Expected results:
It is readable.

Additional info:
Comment 1 Caius Chance 2008-04-06 23:31:46 EDT
bug#440572 might be the reason of this bug.
Comment 2 Jens Petersen 2008-04-11 01:48:14 EDT

*** This bug has been marked as a duplicate of 440572 ***

Note You need to log in before you can comment on or make changes to this bug.