Bug 441232 - text is out of the summary part of screen
text is out of the summary part of screen
Status: CLOSED DUPLICATE of bug 442394
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Chris Lumens
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-07 06:55 EDT by Dag
Modified: 2008-04-15 05:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-15 05:31:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Dag 2008-04-07 06:55:47 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv: Gecko/20080208 Fedora/ Firefox/

Description of problem:
The fr-FR translation of the "Licence information": "Information sur la licence"
in the summary on the left (blue) part of screen is too long and doesn't fit in the blue part.

Version-Release number of selected component (if applicable):
Fedora 9-Beta DVD firstboot

How reproducible:

Steps to Reproduce:
1. install F9-Beta from official DVD
2. choose French everywhere it is asked
3. at first boot,you can see "Information sur la licence" on the left part of the screen half out of the blue summary part.

Actual Results:

Expected Results:

Additional info:
Comment 1 Chris Lumens 2008-04-07 09:37:28 EDT
What resolution are you running at?
Comment 2 Dag 2008-04-07 12:29:16 EDT
Oops! sorry I forgot that crucial thing.
My resolution is 1024x768 (I know it's quiet small but my computer has a tiny
11inches screen).
Comment 3 Chris Lumens 2008-04-15 05:31:09 EDT
Duping to a future bug because it includes a screenshot.

*** This bug has been marked as a duplicate of 442394 ***

Note You need to log in before you can comment on or make changes to this bug.