Bug 441236 - Unable to send shutdown to guests
Unable to send shutdown to guests
Status: CLOSED DUPLICATE of bug 439970
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
8
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 07:18 EDT by Adam Huffman
Modified: 2008-04-16 11:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-16 11:17:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adam Huffman 2008-04-07 07:18:51 EDT
Description of problem:


Version-Release number of selected component (if applicable):
virt-manager-0.5.3-2.fc8.x86_64
libvirt-0.4.1-4.fc8.x86_64

How reproducible:
None of my KVM guests seem to respond to the 'shutdown' command sent from the
virt-manager menu.  In fact there's no sign of the command having been sent.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Cole Robinson 2008-04-16 11:17:27 EDT

*** This bug has been marked as a duplicate of 439970 ***

Note You need to log in before you can comment on or make changes to this bug.