Bug 441340 - cannot install thunderbird-lightning-0.8-1.fc9
cannot install thunderbird-lightning-0.8-1.fc9
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sunbird (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 13:14 EDT by Johan Cwiklinski
Modified: 2009-01-07 13:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 12:09:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johan Cwiklinski 2008-04-07 13:14:28 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; fr-FR; rv:1.9pre) Gecko/2008040507 Remi/3.0pre-0.20080405.fc8.remi Minefield/3.0pre

Description of problem:
A missing dependancy prevents thunderbird-lightning install.

Version-Release number of selected component (if applicable):
thunderbird-lightning-0.8-1.fc9.i386

How reproducible:
Always


Steps to Reproduce:
1. Try to install thunderbird-lightning
2.
3.

Actual Results:
Depencency error:
Erreur : Dépendance manquante : libxpcom_core.so est requis par le paquetage thunderbird-lightning-0.8-1.fc9.i386 (rawhide)

Expected Results:
thunderbird-lightning should be installed :)


Additional info:
Comment 1 Lubomir Kundrak 2008-04-07 14:17:46 EDT
Yup, this is known; will fix that today.
Comment 2 Johan Cwiklinski 2008-04-09 01:19:03 EDT
Hi,

The problem still happens with thunderbird-lightning-0.8-2.fc9 today
Comment 3 Lubomir Kundrak 2008-04-09 02:27:54 EDT
Johan: That is because of freeze. This will need freeze break to get it, and I
am hesitant to break it now, as there's at least one more known issue with the
plugin. The fixed build is here:

http://koji.fedoraproject.org/koji/buildinfo?buildID=45621
Comment 4 Lubomir Kundrak 2008-04-09 12:09:11 EDT
Tagged for inclusion in Fedora 9.

Note You need to log in before you can comment on or make changes to this bug.