Bug 441348 - request for encryption key isn't centered
request for encryption key isn't centered
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Lehman
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 13:48 EDT by Bill Nottingham
Modified: 2014-03-16 23:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-16 15:32:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2008-04-07 13:48:06 EDT
Description of problem:

When doing an install with pre-existing luks, the encryption key is requested

1) while still on the root password screen
2) off-center

Version-Release number of selected component (if applicable):

rawhide-20080407
Comment 1 Jeremy Katz 2008-04-07 23:35:26 EDT
The first part is just because of the way screens don't get "cleared" between
steps and some things that end up with popups.  The second should be pretty
straight-forward, though
Comment 2 Bug Zapper 2008-05-14 05:06:21 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Andy Lindeberg 2008-06-02 16:37:09 EDT
Is this still an issue in the final release of F9?
Comment 4 Bill Nottingham 2008-06-03 11:52:51 EDT
Yes. See the attachment to bug 429614 for an example.
Comment 5 David Lehman 2008-08-14 15:51:43 EDT
Fix will be in anaconda-11.4.1.29-1 (rawhide).

Note You need to log in before you can comment on or make changes to this bug.