Bug 441382 - Fedora does not start up
Fedora does not start up
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: John W. Linville
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-07 15:50 EDT by Angelo Borsotti
Modified: 2008-08-19 14:43 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-08-19 14:43:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Angelo Borsotti 2008-04-07 15:50:40 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. switch on the computer
2. wait
3.
  
Actual results:

Grub bootstraps Fedora. A console window appears, in which the notification
of the starting of some components appears.
After that, the following is displayed:

SIOCSIFFLAGS: operations not supported
./ifup-wireless line 60:
  1945 Segmentation fault

Then the computer enters a state in which NOTHING can be done, except
power it off. There is no way to terminate the startup sequence and
bring up Fedora. P.S. Ubuntu boots successfully.

Expected results:


Additional info:
Comment 1 Jeremy Katz 2008-04-07 23:42:03 EDT
Are the keyboard LEDs flashing at this point?
Comment 2 John W. Linville 2008-04-17 11:09:27 EDT
What kernel are you using?  What is your wireless hardware?
Comment 3 Angelo Borsotti 2008-04-17 18:41:53 EDT
The keyboard LEDs are not flashing.
The kernel is the one of Fedora 8.
The wireless hardware is a PCI Atgheros board, and it works properly with Ubuntu.
Comment 4 John W. Linville 2008-04-18 08:22:31 EDT
Could you be a bit more specific about which kernel you are using?  There are 
dozens of Fedora 8 kernels.  Please post the output of 'uname -r'...thanks!
Comment 5 John W. Linville 2008-08-19 14:43:49 EDT
Closed due to lack of response...

Note You need to log in before you can comment on or make changes to this bug.