Bug 441386 - Could not add a repository from GUI
Summary: Could not add a repository from GUI
Status: CLOSED DUPLICATE of bug 435626
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Robin Norwood
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-07 20:02 UTC by Lubomir Kundrak
Modified: 2008-04-07 22:02 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-07 22:02:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Lubomir Kundrak 2008-04-07 20:02:57 UTC
I could not find a way to add yum repository via packagekit GUI. It would be a
nice feature to have; not all repositories provide rpms with .repo files. If
they should provide those, close with WONTFIX. Or maybe it is actually possible
and I just overlooked it somehow...

Comment 1 Matthias Clasen 2008-04-07 22:02:14 UTC

*** This bug has been marked as a duplicate of 435626 ***


Note You need to log in before you can comment on or make changes to this bug.