Bug 441403 - Crash during Eclipse + PDT usage
Crash during Eclipse + PDT usage
Status: CLOSED DUPLICATE of bug 444672
Product: Fedora
Classification: Fedora
Component: java-1.7.0-icedtea (Show other bugs)
ia64 Linux
low Severity high
: ---
: ---
Assigned To: Thomas Fitzsimmons
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-07 16:54 EDT by Patrice FERLET
Modified: 2008-05-15 06:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-29 16:54:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Error reported in HOME directory after crash (110.17 KB, text/plain)
2008-04-07 16:54 EDT, Patrice FERLET
no flags Details

  None (edit)
Description Patrice FERLET 2008-04-07 16:54:15 EDT
Description of problem:
Crash during Eclipse basic usage

Version-Release number of selected component (if applicable):

How reproducible:
I don't know... I only rename files, update, or delete files...
I use PDT zend plugin.

I have log error files on home directory
Comment 1 Patrice FERLET 2008-04-07 16:54:15 EDT
Created attachment 301564 [details]
Error reported in HOME directory after crash
Comment 2 Andrew Overholt 2008-04-29 16:36:54 EDT

Current CompileTask:
C2:1219      org.eclipse.core.internal.dtree.DataTreeNode.forwardDeltaWith

makes me think this is a dupe of 

which is this:


I've included the workaround listed in
https://bugs.eclipse.org/bugs/show_bug.cgi?id=214092#c13 in the Eclipse builds
for Fedora 9.
Comment 3 Andrew Overholt 2008-04-29 16:40:10 EDT
eclipse-3.3.2-11.fc9 contains the workaround.  Note that if you're running F8
and want to try the rawhide/F9 build, you may need to run once with -clean.
Comment 4 Thomas Fitzsimmons 2008-04-29 16:54:37 EDT

*** This bug has been marked as a duplicate of 444672 ***
Comment 5 Andrew Haley 2008-05-08 05:07:50 EDT
I can't duplicate this in any way, with or without the patch.

This is marked "ia64", which seems wrong.  Patrice, can you tell if this is
still a failure with the most recent icetea6?

Comment 6 Patrice FERLET 2008-05-15 06:10:56 EDT
In fact, I installed OpenJDK from Fedora 9 repository and it seems to work.

I didn't use Eclipse from Fedora 9. Anyway, OpenJDK donesn't fail.

I will use Fedora 9 in some weeks. Maybe troubles will come back ;)


Note You need to log in before you can comment on or make changes to this bug.