Bug 441489 - runlevel 5 -> 1 doesn't kill processes / services
runlevel 5 -> 1 doesn't kill processes / services
Status: CLOSED DUPLICATE of bug 438444
Product: Fedora
Classification: Fedora
Component: upstart (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Casey Dahlin
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 09:08 EDT by Joe Smith
Modified: 2014-06-18 04:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-08 10:16:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
processes/services running in level 5, then level 1 (18.63 KB, text/plain)
2008-04-08 09:08 EDT, Joe Smith
no flags Details

  None (edit)
Description Joe Smith 2008-04-08 09:08:42 EDT
Description of problem:
Changing run level from 5 to 1 (single user) does not kill services, as
configured by /etc/rc1.d/K*

Version-Release number of selected component (if applicable):
Fedora release 8.92 (Rawhide)

How reproducible:
Always

Steps to Reproduce:
1. (as root, running in runlevel 5) telinit 1
2. Check for running processes: ps ax
  
Actual results:
Most services continue to run

Expected results:
Most services should be stopped

Additional info:
See attached
Comment 1 Joe Smith 2008-04-08 09:08:42 EDT
Created attachment 301628 [details]
processes/services running in level 5, then level 1
Comment 2 Casey Dahlin 2008-04-08 10:16:06 EDT

*** This bug has been marked as a duplicate of 438444 ***

Note You need to log in before you can comment on or make changes to this bug.