Bug 441500 - sunbird error on startup - install.rdf problem
sunbird error on startup - install.rdf problem
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: sunbird (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 10:27 EDT by Charles R. Anderson
Modified: 2009-01-07 13:10 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 12:09:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 402568 None None None Never

  None (edit)
Description Charles R. Anderson 2008-04-08 10:27:26 EDT
Description of problem:

Malformed File

Calendar could not install this item because "install.rdf" (provided by the
item) is not well-formed or does not exist.  Please contact the author about
this problem.

Version-Release number of selected component (if applicable):
sunbird-0.8-2.fc9.i386

How reproducible:


Steps to Reproduce:
1. sunbird
Comment 1 Lubomir Kundrak 2008-04-08 10:46:40 EDT
I've also seen this.
Comment 2 Lubomir Kundrak 2008-04-09 12:09:41 EDT
Fixed and tagged for Fedora 9.

Note You need to log in before you can comment on or make changes to this bug.