Bug 441567 - (f9-x-blocker) Fedora 9 X blocker
Fedora 9 X blocker
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Fedora Extras Quality Assurance
: Tracking
Depends On: intel-xv c->xlib.lock 427383 427643 431340 435969 440380 441373 441969 442510 443201
Blocks: F9Blocker
  Show dependency treegraph
 
Reported: 2008-04-08 15:32 EDT by Kevin E. Martin
Modified: 2008-05-09 13:10 EDT (History)
0 users

See Also:
Fixed In Version: F9 GA
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-09 13:10:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin E. Martin 2008-04-08 15:32:47 EDT
Blocker bug for Fedora 9 X issues.  Bugs that block this bug are limited to only
those bugs that will hold up the F9 release.  We reserve the right to move bugs
to/from this list as necessary.

Bugs that we would like to fix but will not hold up the release should block
f9-x-target instead.
Comment 1 Adam Jackson 2008-04-11 15:54:40 EDT
The threshold for getting on this list is "crashes" or "renders wrong" on tier
one hardware, which is basically ATI R300+, Intel i915+, and nVidia G70+.
Comment 2 Hans de Goede 2008-04-19 03:30:15 EDT
Adding bug 442510 here, as I believe it fits the bill. This bug happens on an
ATI r300 and causes supertuxkart to not run at all due to it not being able to
find a suitable visual. Not running matches both "crashes" and "renders wrong"
in a way. If you want plain renders wrong, try blobAndConquer, which renders
without shadows because of bug 442510. Bug 442510 has a patch fixing the issue
attached (which took me many many hours to write, and which was written with
input from upstream), so I _really_ hope this can be fixed before F-9.
Comment 3 Bill Nottingham 2008-05-09 13:10:59 EDT
All closed, and F9 has gone GA.

Note You need to log in before you can comment on or make changes to this bug.