Bug 441575 - blank screen on Dell M6300 (Converse) laptop on resume from suspend and hibernate
blank screen on Dell M6300 (Converse) laptop on resume from suspend and hiber...
Status: CLOSED DUPLICATE of bug 414971
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.2
All Linux
low Severity low
: rc
: ---
Assigned To: David Zeuthen
desktop-bugs@redhat.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-08 16:04 EDT by Zack Cerza
Modified: 2013-03-05 22:55 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 13:47:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zack Cerza 2008-04-08 16:04:38 EDT
Description of problem:
The backlight is on, but the screen is blank. Caps Lock is unresponsive, but
ctrl-alt-del does reboot the system. Switching to a VT doesn't help.

I think this is just a case of needing to figure out the right quirks, but I
haven't figured it out yet.

Version-Release number of selected component (if applicable):
hal-0.5.8.1-34.el5
Comment 1 Zack Cerza 2008-04-10 13:47:12 EDT

*** This bug has been marked as a duplicate of 414971 ***

Note You need to log in before you can comment on or make changes to this bug.