Bug 441600 - Screen remains detached after resume on ThinkPad T61
Summary: Screen remains detached after resume on ThinkPad T61
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: hal-info
Version: 9
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-08 21:54 UTC by Stanislav Polasek
Modified: 2009-07-14 15:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-14 15:44:12 UTC


Attachments (Terms of Use)
lshal output (133.50 KB, text/plain)
2008-04-08 21:54 UTC, Stanislav Polasek
no flags Details
patch against hal-info-20080317-5.fc9.noarch (654 bytes, patch)
2008-04-10 14:18 UTC, Stanislav Polasek
no flags Details | Diff

Description Stanislav Polasek 2008-04-08 21:54:02 UTC
Description of problem:
After resume from suspend the screen remains black

Version-Release number of selected component (if applicable):
All rawhide kernels from FC9 beta until 2.6.25-0.204.rc8.git4.fc9.x86_64

How reproducible:
Allways

Steps to Reproduce:
1. Suspend
2. Resume
3.
  
Actual results:
Screen stays blank

Expected results:
Screen shows something.

Additional info:
I have tried pm-suspend from console with parameters --quirks-vbe-post, 
--dpms-on, --dpms-suspend, --reset-brightness, --vbemode-restore (one each time)
with no change.

Kernel stanza in the /etc/grub.conf:
title Fedora (2.6.25-0.204.rc8.git4.fc9.x86_64)
	root (hd0,1)
	kernel /vmlinuz-2.6.25-0.204.rc8.git4.fc9.x86_64 ro
root=UUID=d4da8241-b5e7-4660-a56b-3d0ccc914b9f vga=869
	initrd /initrd-2.6.25-0.204.rc8.git4.fc9.x86_64.img

Comment 1 Stanislav Polasek 2008-04-08 21:54:02 UTC
Created attachment 301720 [details]
lshal output

Comment 2 Stanislav Polasek 2008-04-10 14:18:48 UTC
Created attachment 301994 [details]
patch against hal-info-20080317-5.fc9.noarch

Just added the 7664 model to the T61 line and now it works like charm.

Comment 3 Bug Zapper 2008-05-14 09:09:34 UTC
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 4 Bug Zapper 2009-06-10 00:05:08 UTC
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 5 Bug Zapper 2009-07-14 15:44:12 UTC
Fedora 9 changed to end-of-life (EOL) status on 2009-07-10. Fedora 9 is 
no longer maintained, which means that it will not receive any further 
security or bug fix updates. As a result we are closing this bug.

If you can reproduce this bug against a currently maintained version of 
Fedora please feel free to reopen this bug against that version.

Thank you for reporting this bug and we are sorry it could not be fixed.


Note You need to log in before you can comment on or make changes to this bug.