Bug 441624 - Error unpacking rpm package xulrunner-1.9-0.53.beta5.fc9.i386
Summary: Error unpacking rpm package xulrunner-1.9-0.53.beta5.fc9.i386
Status: CLOSED DUPLICATE of bug 433096
Alias: None
Product: Fedora
Classification: Fedora
Component: xulrunner   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-09 04:39 UTC by Thomas Schweikle
Modified: 2008-04-09 05:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-09 05:06:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Thomas Schweikle 2008-04-09 04:39:34 UTC
Description of problem:
xulrunner-1.9-0.53.beta5.fc9.i386.rpm is not correctly packed. trying to 
install the rpm gives an error.


Version-Release number of selected component (if applicable):
xulrunner-1.9-0.53.beta5.i386.rpm


How reproducible:
Try to install or upgrade from a previous version.


Steps to Reproduce:
1. If not installed: yum install xulrunner, else yum upgrade
2. xulrunner will not unpack because of an error.

  
Actual results:
xulrunner does not unpack with error:
Downloading DeltaRPMs:
Rebuilding rpms from deltarpms
(1/1): xulrunner-1.9-0.53.beta5.fc9.i386.rpm             | 9.1 MB     00:09
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : xulrunner                    ######################### [1/2]
Error unpacking rpm package xulrunner-1.9-0.53.beta5.fc9.i386
error: unpacking of archive failed on file /usr/lib/xulrunner-1.9pre/
dictionaries: cpio: rename

The same for not using delta-RPMs:
Downloading Packages:
(1/1): xulrunner-1.9-0.53.beta5.fc9.i386.rpm             | 9.1 MB     00:09
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  Updating  : xulrunner                    ######################### [1/2]
Error unpacking rpm package xulrunner-1.9-0.53.beta5.fc9.i386
error: unpacking of archive failed on file /usr/lib/xulrunner-1.9pre/
dictionaries: cpio: rename


Expected results:
Install of xulrunner with version 1.9-0.53.beta5.fc9


Additional info:

Comment 1 Ignacio Vazquez-Abrams 2008-04-09 05:06:30 UTC

*** This bug has been marked as a duplicate of 433096 ***


Note You need to log in before you can comment on or make changes to this bug.