Bug 441654 - Bug whis highmem
Summary: Bug whis highmem
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
low
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-09 11:19 UTC by Alexander
Modified: 2008-04-14 16:52 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 16:52:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
NVIDIA installer log (14.70 KB, application/octet-stream)
2008-04-09 11:19 UTC, Alexander
no flags Details

Description Alexander 2008-04-09 11:19:58 UTC
Description of problem:
I've found bug in kernel(header - himem.h) when installing NVIDIA video driver.
When starts compiling of kernel module it  exit with error(error log attached)

Version-Release number of selected component (if applicable):
NVIDIA-Linux-x86-169.12

How reproducible:


Steps to Reproduce:
1.Run NVIDIA-Linux-x86-169.12.run
2.After some steps compile will started then exit whith error(but on old kernels
it worked)
  
Actual results:


Expected results:


Additional info:
Wine when i trying start windows executable file writing this message and exit:
preloader: Warning: failed to reserve range 00000000-60000000
preloader: Warning: failed to reserve range 00000000-60000000
err:dosmem:setup_dos_mem Cannot use first megabyte for DOS address space, please
report
This megabyte is highmem and this means than kernel have problems whith it

Comment 1 Alexander 2008-04-09 11:19:58 UTC
Created attachment 301780 [details]
NVIDIA installer log

Comment 2 Alexander 2008-04-11 15:26:33 UTC
In previous version of Fedora Core(Fedora Core 8)(core version:2.6.24*) i run
wine whithout problems with highmem

Comment 3 Dave Jones 2008-04-14 16:52:07 UTC
This is a problem you need to take up with nvidia.



Note You need to log in before you can comment on or make changes to this bug.