Bug 441735 - The smcs compiler doesn't run.
The smcs compiler doesn't run.
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: mono (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-09 14:30 EDT by Thomas Moschny
Modified: 2008-10-20 08:04 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-20 08:04:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Moschny 2008-04-09 14:30:29 EDT
Description of problem:
The smcs compiler doesn't run, because it fails to load the assembly gmcs.exe.

Version-Release number of selected component (if applicable):
mono-core-1.2.5.1-3.fc8.x86_64

How reproducible:
always

Steps to Reproduce:
$ smcs
  
Actual results:
Cannot open assembly /usr/lib64/mono/2.1/gmcs.exe.

Expected results:

Additional info:
Comment 1 Paul F. Johnson 2008-10-20 08:04:15 EDT
smcs is not supported - it's there for silverlight

Note You need to log in before you can comment on or make changes to this bug.