Bug 441756 - Open Office Fails to open
Summary: Open Office Fails to open
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-09 20:12 UTC by TIm M
Modified: 2008-04-14 08:26 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-14 08:26:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description TIm M 2008-04-09 20:12:39 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9b5) Gecko/2008040721 Fedora/3.0-0.53.beta5.fc9 Firefox/3.0b5

Description of problem:
Open Office fails to start.  "Starting Open Office" pops up in notification bar, then disappears without opening it.  All open office programs fail to load.  When opening in Terminal it returns this error

unknown chip id 0x7145, can't guess.


Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
1. Open terminal
2. Open OpenOffice (any application)
3. Fails

Actual Results:
Returned
unknown chip id 0x7145, can't guess.

Expected Results:
Open Office should have loaded

Additional info:

Comment 1 Caolan McNamara 2008-04-11 07:29:06 UTC
You probably have a generic X problem, what's your video driver ? And can
glxgears launch ? And maybe see the opengl suggestion at
http://fedoraproject.org/wiki/OpenOffice.org

Comment 2 TIm M 2008-04-11 21:12:44 UTC
It looks like it is an X problem, sorry for the confusion.  glxgears seg faulted


Note You need to log in before you can comment on or make changes to this bug.