Bug 441771 - kudzu overwrites network settings
kudzu overwrites network settings
Status: CLOSED DUPLICATE of bug 288441
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kudzu (Show other bugs)
All Linux
low Severity low
: rc
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 2008-04-09 18:27 EDT by Jack Neely
Modified: 2014-03-16 23:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-09 22:52:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jack Neely 2008-04-09 18:27:47 EDT
Description of problem:

When you modify /etc/sysconfig/network-scripts/ifcfg-eth0 (say during a
kickstart) its possible that on the next boot kudzu will recreate ifcfg-eth0
with a standard DHCP setup rather than what you intended.  Kudzu leaves the
original configuration in /etc/sysconfig/network-scripts/ifcfg-eth0.bak

This is well documented here: 


If I add the MAC address to my generated ifcfg-eth0 file then kudzu does not
re-create my network settings.

Version-Release number of selected component (if applicable):
Comment 1 Bill Nottingham 2008-04-09 22:52:21 EDT

*** This bug has been marked as a duplicate of 288441 ***

Note You need to log in before you can comment on or make changes to this bug.