Bug 441777 - Fix for flickering breaks XVideo?
Summary: Fix for flickering breaks XVideo?
Status: CLOSED DUPLICATE of bug 239125
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-i810   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-09 23:51 UTC by Adam Huffman
Modified: 2018-04-11 07:47 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 09:36:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg.conf (1.31 KB, text/plain)
2008-04-09 23:51 UTC, Adam Huffman
no flags Details
xorg log (24.31 KB, text/plain)
2008-04-09 23:54 UTC, Adam Huffman
no flags Details

Description Adam Huffman 2008-04-09 23:51:27 UTC
Description of problem:
I've just updated my laptop to the latest version of this driver and I can no
longer play any videos.  Here's an example error from trying to play something
with vlc:

VLC media player 0.8.6f Janus
X Error of failed request:  BadAlloc (insufficient resources for operation)
  Major opcode of failed request:  140 (XVideo)
  Minor opcode of failed request:  19 ()
  Serial number of failed request:  84
  Current serial number in output stream:  85
Segmentation fault

mplayer says X11 error: BadAlloc (insufficient resources for operation)

Version-Release number of selected component (if applicable):
xorg-x11-drv-i810-2.2.1-19.fc9.x86_64

How reproducible:
Every time

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Adam Huffman 2008-04-09 23:51:27 UTC
Created attachment 301911 [details]
xorg.conf

Comment 2 Adam Huffman 2008-04-09 23:54:37 UTC
Created attachment 301912 [details]
xorg log

Comment 3 Matěj Cepl 2008-04-10 09:36:05 UTC

*** This bug has been marked as a duplicate of 239125 ***


Note You need to log in before you can comment on or make changes to this bug.