Bug 441800 - feature request: incremental backups, such as rdiff-backup
feature request: incremental backups, such as rdiff-backup
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: fwbackups (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Stewart Adam
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 03:55 EDT by L
Modified: 2008-10-20 18:16 EDT (History)
0 users

See Also:
Fixed In Version: fwbackups-1.43.2-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-19 11:17:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L 2008-04-10 03:55:10 EDT
For users who keep rolling daily backups, in addition to weekly and monthly
backups, it would be more efficient to have an option for incremental backups.

rdiff-backup does not have a native GUI; if there are no legal barriers to
including it as an archive option, it would be nice to see.

Sorry if this is the wrong place for a feature request.  I looked for a
fwbackups roadmap but couldn't find one.  Thanks 

PS  Forum link, hinting at the need for this
http://www.fedoraforum.org/forum/archive/index.php/t-164479.html
Comment 1 Stewart Adam 2008-04-10 08:25:18 EDT
Thanks for the suggestion! I'm going to be pretty busy soon because it's getting
close to exam time, but just to keep you updated I've talked with a friend and I
am going to try to implement this for the next major release, 1.43.2 and I'll
implement rdiff natively in the release after that.
Comment 2 Bug Zapper 2008-05-14 05:13:57 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Fedora Update System 2008-06-01 22:07:16 EDT
fwbackups-1.43.2-0.1.rc2.fc8 has been submitted as an update for Fedora 8
Comment 4 Fedora Update System 2008-06-01 22:11:51 EDT
fwbackups-1.43.2-0.1.rc2.fc9 has been submitted as an update for Fedora 9
Comment 5 Fedora Update System 2008-06-03 03:27:39 EDT
fwbackups-1.43.2-0.1.rc2.fc8 has been pushed to the Fedora 8 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fwbackups'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F8/FEDORA-2008-4809
Comment 6 Fedora Update System 2008-10-02 13:15:24 EDT
fwbackups-1.43.2-1.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/fwbackups-1.43.2-1.fc9
Comment 7 Fedora Update System 2008-10-03 18:32:16 EDT
fwbackups-1.43.2-1.fc9 has been pushed to the Fedora 9 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update fwbackups'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F9/FEDORA-2008-8583
Comment 8 Fedora Update System 2008-10-19 11:11:40 EDT
fwbackups-1.43.2-2.fc9 has been submitted as an update for Fedora 9.
http://admin.fedoraproject.org/updates/fwbackups-1.43.2-2.fc9
Comment 9 Fedora Update System 2008-10-20 18:16:02 EDT
fwbackups-1.43.2-2.fc9 has been pushed to the Fedora 9 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.