Bug 44181 - psacct user summary file is broken
psacct user summary file is broken
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: psacct (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ivana Varekova
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-06-11 20:13 EDT by Need Real Name
Modified: 2007-11-30 17:06 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-07-01 03:04:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-06-11 20:13:50 EDT
Description of problem:
After generating a user summary file with the sa -s command, reading back 
the summary with sa -m results in garbage data.  Non-sumarized data 
(retrieved by sa -im) is fine.

How reproducible:
Always

Steps to Reproduce:
1. Make sure you have data in /var/log/psacct
2. run sa -s
3. run sa -m
	

Actual Results:  52889                                   1       0.55re   
12148.74cp    708444avio    594048k
58657                                   1     359.25re    5350.49cp      
2899avio 533987328k
24531                                   1  104202.24re    4412.16cp   
2224292avio  14745600k
46777                                   1     142.25re    4168.71cp  
19327877avio 1001390080k
5486                                    1    2917.72re    2892.05cp   
1445724avio     46768k


Expected Results:  rmack                               47208   
19953.76re      74.34cp         0avio       632k
root                                49297   82886.07re      
51.11cp         0avio       591k
boultonj                             9159   13314.50re       
8.12cp         0avio       542k
lp                                     40      28.33re       
0.13cp         0avio       685k
apache                                 31   93213.40re       
0.04cp         0avio      2000k
Comment 1 Mike A. Harris 2002-05-17 19:56:19 EDT
What architecture?  This is flagged as "All", however I'd like
to confirm the exact architecture(s) this shows on.
Comment 2 Mike A. Harris 2002-10-26 00:51:38 EDT
It's been 5 months.  Are you still there?
Comment 3 Charlie Bennett 2004-08-27 18:24:55 EDT
This is still broken as of FedoraCore 3t1.

We'll track it against that.
Comment 4 Ivana Varekova 2005-05-11 09:52:31 EDT
I can't reproduce this problem (in RHEL3 and FC4). 
Can anybody reproduce this bug?
Ivana Varekova
Comment 5 Ivana Varekova 2005-07-01 03:04:43 EDT
I'm closing this bug. If there is any problem, please reopen it. 

Note You need to log in before you can comment on or make changes to this bug.