Bug 441844 - Enable prelude support
Enable prelude support
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: snort (Show other bugs)
9
All Linux
medium Severity low
: ---
: ---
Assigned To: Dennis Gilmore
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 10:53 EDT by Steve Grubb
Modified: 2008-06-23 18:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-23 18:01:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Steve Grubb 2008-04-10 10:53:51 EDT
Description of problem:
snort is not compiled with --enable-prelude being given at configure. We need it
to feed events to prelude-manager.
Comment 1 Bug Zapper 2008-05-14 05:14:50 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Steve Grubb 2008-06-23 18:01:42 EDT
Prelude support seems to be enabled in F-9...but the sysconfig/snort file needs
to be updated to match rawhide's. Closing. Thanks.

Note You need to log in before you can comment on or make changes to this bug.