Bug 441858 - Please add pam_krb5 to transifix
Please add pam_krb5 to transifix
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: l10n-requests (Show other bugs)
unspecified
All Linux
low Severity low
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 11:42 EDT by Nalin Dahyabhai
Modified: 2013-07-02 20:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-10 15:16:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2008-04-10 11:42:53 EDT
Module name: pam_krb5
Description: A module which allows PAM-aware applications to use Kerberos for
checking passwords.
Project webpage: 
VCS root, module, branch: ssh://git.fedorahosted.org/git/pam_krb5.git, N/A, master
File filter (eg. `.*/po/.*`) /po/.*
Changelog file (if applicable) /ChangeLog
Web front-end to VCS: http://git.fedorahosted.org/git/pam_krb5.git/

Thank you!
Comment 1 Dimitris Glezos 2008-04-10 15:16:24 EDT
Thanks Nalin. Project added and tested on Transifex.

  https://translate.fedoraproject.org/submit/module/pam_krb5/

Translation statistics page should show up in a few hours.

  http://translate.fedoraproject.org/module/pam_krb5/

Note that currently the POT creation fails using intltool, and the statistics
will *not* show up for translators, because of the following error:

$ intltool-update -r
ERROR: xgettext failed to generate PO template file because there is non-ASCII
       string marked for translation. Please make sure that all strings marked
       for translation are in uniform encoding (say UTF-8), then *prepend* the
       following line to POTFILES.in and rerun intltool-update:

           [encoding: UTF-8]

Please make sure the above command does produce a POT file successfully (even if
a POT is provided). For more information you can refer to
http://fedoraproject.org/wiki/L10N/FAQ#error-no-pot.

Note You need to log in before you can comment on or make changes to this bug.