Bug 441984 - Xen Kernel crash with 2.6.18-88.el5xen on Dell PowerEdge servers
Xen Kernel crash with 2.6.18-88.el5xen on Dell PowerEdge servers
Status: CLOSED DUPLICATE of bug 433554
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: xen (Show other bugs)
5.2
i386 Linux
high Severity high
: rc
: ---
Assigned To: Xen Maintainance List
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-10 22:24 EDT by Gurhan Ozen
Modified: 2013-11-03 20:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 10:50:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
boot log (28.03 KB, text/plain)
2008-04-10 22:24 EDT, Gurhan Ozen
no flags Details

  None (edit)
Description Gurhan Ozen 2008-04-10 22:24:32 EDT
Description of problem:
I am going to attach the whole boot log to this bug report which also has the
crash backtrace.

Version-Release number of selected component (if applicable):
2.6.18-88.el5xen

How reproducible:
Very.

Steps to Reproduce:
1. Install the said kernel on a dell pe1950 machine and boot.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gurhan Ozen 2008-04-10 22:24:32 EDT
Created attachment 302094 [details]
boot log
Comment 2 Chris Lalancette 2008-04-10 22:32:59 EDT
I'm fairly certain that this one is fixed in 2.6.18-89.el5.  Can you retest with
that kernel and report back?  If it is fixed, this will be a dup of 433554.

Chris Lalancette
Comment 3 Gurhan Ozen 2008-04-11 10:50:35 EDT
(In reply to comment #2)
> I'm fairly certain that this one is fixed in 2.6.18-89.el5.  Can you retest with
> that kernel and report back?  If it is fixed, this will be a dup of 433554.
> 
> Chris Lalancette

Yup, indeed it works with  2.6.13=8-89.el5:
# uname -a
Linux dell-pe1950-02.rhts.boston.redhat.com 2.6.18-89.el5xen #1 SMP Tue Apr 8
16:34:40 EDT 2008 i686 i686 i386 GNU/Linux

I'll update this as dup of  433554. 

*** This bug has been marked as a duplicate of 433554 ***

Note You need to log in before you can comment on or make changes to this bug.