Bug 441994 - NetworkManager doesn't discover un-rfkilled iwl3945
NetworkManager doesn't discover un-rfkilled iwl3945
Status: CLOSED DUPLICATE of bug 248267
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2008-04-11 00:11 EDT by Jeremy Fitzhardinge
Modified: 2008-04-11 07:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-04-11 07:11:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jeremy Fitzhardinge 2008-04-11 00:11:27 EDT
Description of problem:
If I boot or resume my laptop with the rfkill switch on, then turn it off,
NetworkManager doesn't discover the wireless device

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Suspend machine
2.Turn rfkill on
3.Resume machine
4.Turn rfkill off
Actual results:
NetworkManager never sees 3945

Expected results:
NetworkManager starts using 3945

Additional info:
wlan0 is present but down.  If I manually ifconfig it up, I can manually run
iwlist wlan0 scan and see wireless networks.  However, NetworkManager won't see
it until I restart NetworkManager, and even then it takes a long time for the
networks to appear in the menu.
Comment 1 Dan Williams 2008-04-11 07:11:22 EDT

*** This bug has been marked as a duplicate of 248267 ***

Note You need to log in before you can comment on or make changes to this bug.