Bug 442006 - resume from hibernate fails
resume from hibernate fails
Status: CLOSED DUPLICATE of bug 438951
Product: Fedora
Classification: Fedora
Component: mkinitrd (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 03:21 EDT by Jeremy Fitzhardinge
Modified: 2008-04-11 09:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 09:52:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Fitzhardinge 2008-04-11 03:21:39 EDT
Description of problem:
Resume from hibernation fails

Version-Release number of selected component (if applicable):
pm-utils-1.1.0-4.fc9.i386
mkinitrd-6.0.43-1.fc9.i386

How reproducible:
Always

Steps to Reproduce:
1.Hibernate
2.Reboot
3.
  
Actual results:
Resume fails with message along the lines of "can't find resume device
/dev//sys/block/dm-1".

Expected results:
Proper resume

Additional info:
My swap device is on lvm: /dev/mapper/vg00-swap.  /sys/block/dm-1 does
correspond to the swap device.  The initrd's init script is generated with the
line "resume /dev//sys/block/dm-1"
Comment 1 Jeremy Katz 2008-04-11 09:52:13 EDT

*** This bug has been marked as a duplicate of 438951 ***

Note You need to log in before you can comment on or make changes to this bug.