Bug 442092 - System-config-keyboard - Lost of the keyboard at reboot
System-config-keyboard - Lost of the keyboard at reboot
Status: CLOSED DUPLICATE of bug 437290
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 13:32 EDT by Pierre-Yves
Modified: 2009-01-07 13:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 16:15:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pierre-Yves 2008-04-11 13:32:26 EDT
Description of problem:
I start the computer select us_international with s-c-k.
I reboot.
I am back with the previous map of the keyboard (which is not us_international)

Version-Release number of selected component (if applicable):
system-config-keyboard-1.2.14-2.fc9.noarch

How reproducible:
always

  
Actual results:
Lost of the map of the keyboard

Expected results:
Keep the us_international map

Additional info:
Comment 1 Lubomir Kundrak 2008-04-11 16:15:47 EDT

*** This bug has been marked as a duplicate of 437290 ***

Note You need to log in before you can comment on or make changes to this bug.