Bug 442099 - unable to connaect to access point with wireless rt61pci
unable to connaect to access point with wireless rt61pci
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 14:07 EDT by Nadav Kavalerchik
Modified: 2008-04-12 08:23 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-12 08:23:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nadav Kavalerchik 2008-04-11 14:07:10 EDT
Description of problem:
after update from 2.6.23 to 2.6.24.x i can not connect to my access point
I have tried several 2.6.24 version and i have the latest .74
it discovers the AP but unable to connect to it.
i have EW7128G Edimax (pci) and linksys AP

Version-Release number of selected component (if applicable):
kernel 2.6.24-74

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:
no wireless connection

Expected results:
connection

Additional info:
Comment 1 Nadav Kavalerchik 2008-04-12 08:23:16 EDT
after two days that i was not touching the computer i logged in and issued
ifup wlan0...
and now it works :-)

initially wlan0 was down after the boot process was done.

i changed nothing, so i am not sure what sould be the future of this bug.
but fore now it's solved :-)

see dmesg:
ADDRCONF(NETDEV_UP): wlan0: link is not ready

then i issued "ifup wlan0"
and...

wlan0: Initial auth_alg=0
wlan0: authenticate with AP 00:18:39:bc:52:67
wlan0: RX authentication from 00:18:39:bc:52:67 (alg=0 transaction=2 status=0)
wlan0: authenticated
wlan0: associate with AP 00:18:39:bc:52:67
wlan0: RX AssocResp from 00:18:39:bc:52:67 (capab=0x401 status=0 aid=2)
wlan0: associated
wlan0: switched to short barker preamble (BSSID=00:18:39:bc:52:67)
ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
wlan0: no IPv6 routers present

kernel(uname -a) = 2.6.24.4-74.fc8

Note You need to log in before you can comment on or make changes to this bug.