Bug 442137 - Evolution icons do not show in KDE4
Evolution icons do not show in KDE4
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-11 18:57 EDT by Marc Wiriadisastra
Modified: 2008-04-11 19:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-11 19:35:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marc Wiriadisastra 2008-04-11 18:57:48 EDT
Description of problem:
No program icons show in KDE4 for evolution. The new button, send/receive, reply
etc all have no icons associated.  I was advised this was an evolution bug and
not a kde4 bug hence the bug report.

Version-Release number of selected component (if applicable):
[marc@localhost ~]$ rpm -qa | grep evolution
evolution-data-server-2.22.1-1.fc9.i386
evolution-webcal-2.21.92-1.fc9.i386
evolution-2.22.1-1.fc9.i386

How reproducible:
Everytime

Steps to Reproduce:
1. Install KDE4 and Evolution
2. Load Evolution while in KDE4
3. Profit?
  
Actual results:
No icons

Expected results:
Icons will show up within the program instead of the 'x' picture

Additional info:

Note You need to log in before you can comment on or make changes to this bug.