Bug 442246 - firstboot-tui needs work
firstboot-tui needs work
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: setuptool (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Nalin Dahyabhai
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 07:13 EDT by G.Wolfe Woodbury
Modified: 2008-10-07 09:13 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-07 09:13:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description G.Wolfe Woodbury 2008-04-13 07:13:37 EDT
Description of problem:
    firsboot-tui (used because installer wasn't graphical) nneds some work:
there should be a system-config-users-tui at least.  A tui to set the default
init runlevel would also be highly useful so that one could set a graphicl boot
for future reboots in a consistent manner.


Version-Release number of selected component (if applicable):
firstboot-1.96-1.fc9

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bug Zapper 2008-05-14 05:22:20 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Nalin Dahyabhai 2008-09-09 17:27:58 EDT
setuptool's just a launcher -- please file the enhancement request for a text-mode version of system-config-users against that component, and other components as appropriate.
Comment 3 Michal Hlavinka 2008-10-07 09:13:24 EDT
with comment #2:
it's not a bug, you can fill request for system-config-users and for other components you require, then you can reopen this bug

Note You need to log in before you can comment on or make changes to this bug.