Bug 442260 - hal doesn't know of_platform bus
hal doesn't know of_platform bus
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hal (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 11:37 EDT by Ric Wheeler
Modified: 2013-03-05 22:55 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-10 16:37:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to make hal support of_platform bus (3.98 KB, patch)
2008-04-13 11:37 EDT, David Woodhouse
no flags Details | Diff

  None (edit)
Description David Woodhouse 2008-04-13 11:37:04 EDT
Now that we use NetworkManager by default, it matters that hal (and hence
NetworkManager) don't recognise the built-in Ethernet on Efika.

This fixes it.
Comment 1 David Woodhouse 2008-04-13 11:37:04 EDT
Created attachment 302271 [details]
patch to make hal support of_platform bus
Comment 2 Bug Zapper 2008-05-14 05:22:46 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Dan Williams 2008-06-10 16:37:28 EDT
long since committed upstream

Note You need to log in before you can comment on or make changes to this bug.