This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 442292 - crackle/static in left channel
crackle/static in left channel
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Martin Stransky
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-13 20:19 EDT by Havoc Pennington
Modified: 2008-08-02 19:40 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-06-07 21:13:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
system-config-sound log (56.42 KB, text/plain)
2008-04-13 20:19 EDT, Havoc Pennington
no flags Details

  None (edit)
Description Havoc Pennington 2008-04-13 20:19:37 EDT
After upgrade to Rawhide, both Rhythmbox playing mp3s and Flash plugin playing
last.fm seem to have a crackle in the left channel. (Or maybe right, if my
speakers are backward ;-))

I thought my speakers were dead at first so I changed to another set, same issue.

So it's in two different apps/codecs, two different sets of speakers, and
appeared on upgrade to rawhide, if that helps narrow down the problematic piece
of code.

I'm attaching scsconfig.log. It's an Intel onboard sound card.
Comment 1 Havoc Pennington 2008-04-13 20:19:37 EDT
Created attachment 302289 [details]
system-config-sound log
Comment 2 Havoc Pennington 2008-04-16 16:29:09 EDT
This seems to be gone at the moment, I've made two changes: 1) I rebooted and 2)
I put myself in the pulse-rt group.

I don't know which one solved it. Will close the bug if it stays solved for a bit.

Comment 3 Martin Stransky 2008-04-17 08:04:08 EDT
I see the kernel drivers are only 1.0.16rc2 and alsa-lib is 1.0.16 (the final).
Maybe you can update the alsa-drivers by hand. 

Another thing what comes to my mind is to play through HW output - try to write
something like this to /etc/asound.conf:

pcm.!default { type plug slave { pcm hw:0,1 }}
ctl.!default { type hw card 0 }
Comment 4 Martin Stransky 2008-04-17 08:05:13 EDT
ehh, or remove "/etc/alsa/pulse-default.conf" from /etc/alsa/alsa.conf ;-)
Comment 5 Bug Zapper 2008-05-14 05:23:31 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Brennan Ashton 2008-06-07 21:13:45 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received feedback to the
information we have requested above, we will assume the problem was not
reproducible, or has been fixed in one of the updates we have released for the
reporter's distribution.

Users who have experienced this problem are encouraged to upgrade to the latest
update of their distribution, and if this issue turns out to still be
reproducible in the latest update, please reopen this bug with additional
information.

Closing as INSUFFICIENT_DATA.

Note You need to log in before you can comment on or make changes to this bug.