Bug 442349 - rebuild required to pick up new libcamel
Summary: rebuild required to pick up new libcamel
Status: CLOSED DUPLICATE of bug 434008
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution-brutus   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2008-04-14 15:00 UTC by Karsten Hopp
Modified: 2008-04-15 03:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 03:10:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karsten Hopp 2008-04-14 15:00:25 UTC
Description of problem:
>rpm -qp --requires evolution-brutus-1.1.28.7-2.fc8.i386.rpm | grep libcamel
libcamel-1.2.so.10
>rpm -qp --provides evolution-data-server-2.22.1-1.fc9.i386.rpm | grep libcamel
libcamel-1.2.so.11

Comment 1 Alex Lancaster 2008-04-15 03:10:07 UTC
Yep, working on it in bug #434008 initial problems were with gcc 4.3 failures.

*** This bug has been marked as a duplicate of 434008 ***


Note You need to log in before you can comment on or make changes to this bug.