Bug 442485 - rpms defaulting to opening with archive manager
rpms defaulting to opening with archive manager
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-packagekit (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Robin Norwood
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9PKBlocker
  Show dependency treegraph
 
Reported: 2008-04-14 22:46 EDT by Jeremy Katz
Modified: 2008-04-15 17:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-15 17:10:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2008-04-14 22:46:01 EDT
The default association for rpms seems to be archive manager and not
pk-install-package.
Comment 1 Richard Hughes 2008-04-15 10:37:41 EDT
How are you opening them? From a web-browser or double clicking on them?
Comment 2 Jeremy Katz 2008-04-15 10:55:31 EDT
double clicking in nautilus
Comment 3 Richard Hughes 2008-04-15 15:07:44 EDT
Can you please update to shared-mime-info version 0.23-6 and retest please. Thanks.
Comment 4 Jeremy Katz 2008-04-15 15:34:05 EDT
I'll stick it in the appropriate state so that the triagers see it and can try
too (as there's a good chance one of them will get to it before I do)
Comment 5 Jon Stanley 2008-04-15 16:58:28 EDT
Works.  Jeremy could you tag this one f9-final if it's not in the queue already?

http://koji.fedoraproject.org/koji/buildinfo?buildID=46273
Comment 6 Richard Hughes 2008-04-15 17:04:20 EDT
Cheers for testing so quick.
Comment 7 Jeremy Katz 2008-04-15 17:10:20 EDT
-7 is tagged already 

Note You need to log in before you can comment on or make changes to this bug.