Bug 442487 - Fedora 9 needs a Waves screensaver lock theme
Fedora 9 needs a Waves screensaver lock theme
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: fedorainfinity-screensaver-theme (Show other bugs)
9
All Linux
high Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F9Target
  Show dependency treegraph
 
Reported: 2008-04-14 22:58 EDT by Paul W. Frields
Modified: 2009-04-13 11:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-13 11:13:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul W. Frields 2008-04-14 22:58:24 EDT
I've put a quick one together based on the Infinity lock dialog, at:

http://pfrields.fedorapeople.org/packages/tarballs/fedorawaves-screensaver-theme-1.0.0.tar.bz2

I made the top padding in the overall GtkContainer widget a little larger so
that the circular "waves" motif shows up better.
Comment 1 Ian Weller 2008-04-14 23:26:43 EDT
The one thing that I've had against not using the Fedora logo in the lock screen
dialog is because all the previous ones seemed to have some sort of Fedora logo.
(Maybe I'm mistaken.)

However, what you stated at
http://www.redhat.com/archives/fedora-art-list/2008-April/msg00314.html holds true.

I'm not exactly sure I like this particular wallpaper being used for the dialog,
but it's still pretty good. +1
Comment 2 Joachim Frieben 2008-04-15 10:22:49 EDT
Huh? The F8 one clearly hasn't.
Comment 3 Paul W. Frields 2008-05-03 20:50:37 EDT
Bump.  Are we going to get this in F9?
Comment 4 Ray Strode [halfline] 2008-05-04 11:15:18 EDT
This fell off my radar :-(

I'll have to push it as an F9 update.
Comment 5 Bug Zapper 2008-05-14 05:27:21 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 6 Paul W. Frields 2008-07-17 20:15:17 EDT
Ping?  If you say this is a no-go, I can take it. :-)
Comment 7 Ray Strode [halfline] 2008-07-28 15:42:55 EDT
it's not a no-go, just a low-on-the-priority-scale-go.  Let me write it on my
whiteboard to see if that makes it happen faster :-)

Sorry for the slow turn around on this one
Comment 8 Ray Strode [halfline] 2008-07-28 15:43:36 EDT
shoot. it's already on my whiteboard
Comment 9 Ray Strode [halfline] 2009-04-13 11:13:50 EDT
I totally dropped the ball on this one and there really isn't much point in picking the ball back up at this point.

I'm going to go ahead and close this one out.  Sorry, Paul, for wasting your time and effort on this one.

Note You need to log in before you can comment on or make changes to this bug.