Bug 442511 - beagle-firefox plugin does not install
beagle-firefox plugin does not install
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Jan Horak
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2008-04-15 04:58 EDT by chris snow
Modified: 2008-10-29 09:44 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-29 09:44:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of firefox plugin install dialog (29.67 KB, image/png)
2008-04-15 04:58 EDT, chris snow
no flags Details

  None (edit)
Description chris snow 2008-04-15 04:58:24 EDT
Description of problem:

beagle plugin does not get installed into firefox (see attached screenshot). 
Clicking install does not install it.

Version-Release number of selected component (if applicable):

beagle-firefox.i386 0:0.3.5-2.fc9
firefox-3.0-0.53.beta5.fc9.i386


How reproducible:

every time

Steps to Reproduce:
1. yum install beagle-firefox
2. open firefox: dialog displayed (see screenshot), click install
3. close firefox:
4. open firefox: dialog still displayed - install did not work.
Comment 1 chris snow 2008-04-15 04:58:24 EDT
Created attachment 302427 [details]
screenshot of firefox plugin install dialog
Comment 2 Hassan Abdin 2008-04-21 09:04:21 EDT
Hello and Peace to you all.

I think that this bug of firefox is applicable to both plugins and extensions.
In my case not only does beagle doesn't install but any extension I try to add
to firefox 3 beta 5 doesn't get installed after a firefox restart process.
Please remedy this.

Peace to you all.
Comment 3 Bug Zapper 2008-05-14 05:28:20 EDT
Changing version to '9' as part of upcoming Fedora 9 GA.
More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Jan Horak 2008-10-29 09:37:53 EDT
Cannot reproduce in Firefox 3.0.1 and beagle-firefox 0.3.8. Assumed as working.

Note You need to log in before you can comment on or make changes to this bug.